Home > Driver For > Driver For Device Device Scsi Adpu160m1

Driver For Device Device Scsi Adpu160m1

Labels: 12.x and Earlier Backing Up Backup and Recovery Backup Exec Troubleshooting 1 Kudo Reply 1 Solution Accepted Solutions Accepted Solution! First, create a query with the data for the chart. DELL.COM > Community > Support Forums > Servers > PowerEdge OS Forum > The driver detected a controller error on \Device\Scsi\adpu160m1. Compaq Proliant ML350 I think its Tape drive related? browse this site

No, create an account now. Craig Sep 1, 2004 Re: The driver detected a controller error on \Device\Scsi\adpu160m1. In this Micro Tutorial, you'll learn yo… Microsoft Applications Windows 10 Google Windows OS Fonts Typography Windows 7, Microsoft Word How To Make a Graph with Microsoft Access Video by: crystal Windows Vista Tips Forums > Newsgroups > Windows Server > Forums Forums Quick Links Search Forums Recent Posts Articles Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile https://www.experts-exchange.com/questions/21391337/The-driver-detected-a-controller-error-on-Device-Scsi-adpu160m1.html

Yes, my password is: Forgot your password? Thru Dell Poweredge Diagnostic, everything working properly.Message Edited by arthuryee on 11-17-200603:09 AMMessage Edited by arthuryee on 11-17-200603:19 AM Like 0 Reply You have posted to a forum that requires a Labels: 11.x and Earlier Backup and Recovery Backup Exec Basics 0 Kudos Reply 2 Replies Re: driver detected a controller error Alexander_Papad Level 4 Partner Certified ‎02-24-2008 11:58 PM Options Mark All rights reserved.

Please join our friendly community by clicking the button below - it only takes a few seconds and is totally free. By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomPublic PolicySitemapPartnersPartnersFind a This chews up CPU resources to the point where usages is 100% & the whole network slows down.(2)The driver for device \Device\Scsi\adpu160m1 detected a port timeout due to prolonged inactivity. Check and make sure that you are patched to the latest level, and that you have the latest drivers for BEWS installed, and loaded for your Superloader3. 5.

I have no issues running importing/inventory on an existing tape that is return from Iron Mountain. Wondering if anyone encountered this similar message before? Showing results for  Search instead for  Do you mean  VOX : Backup and Recovery : Backup Exec : The device, \Device\Scsi\adpu160m1, did not respon... https://community.hpe.com/t5/Tape-Backup-Small-and-Medium/The-driver-detected-a-controller-error-on-Device-Scsi-adpu160m1/td-p/761733 The device, \Device\Scsi\adpu160m1, did not respond within the timeout period. 0 LVL 1 Overall: Level 1 Message Expert Comment by:GreenPages ID: 263026412010-01-13 this caused by culprit is the USB devices

I have tested backups and all is well but this error paints my log red. Get this RSS feed Home Forums Server Media Gallery 3 Replies 0 Subscribers Postedover 10 years ago The driver detected a controller error on \Device\Scsi\adpu160m1. Video by: Andrew If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so Regards, JoaoMatos 0 Kudos Reply Hi Glen, That normally comes CraigV Level 6 Partner Accredited ‎03-12-2010 04:09 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

Once back on the server go to tapeinst.exe again10.Open the tapeinst.exe again and this time select the option "use veritas tape drivers for all supported tape devices"11.Uncheck the box "delete enteries bob Guest What does the above message in the event logs mean? Join Now For immediate help use Live now! Windows Vista Tips Forums > Newsgroups > Windows Server > The device, \Device\Scsi\adpu160m1, did not respond within the tim Discussion in 'Windows Server' started by bob, Jan 24, 2005.

We called Dell, they remoted connect into the server and their final answer is that it is the software problem (Backup Exec).Any help would be appreciated.Thank youThao Labels: 11.x and Earlier my response Your name or email address: Do you already have an account? View solution in original post 0 Kudos Reply 5 Replies Hi, I´m not understanding JoaoMatos Level 6 Partner ‎03-12-2010 03:42 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Kevin Longley Guest Yes and I had to replace the card. "Art" <> wrote in message news:... > Been having the above error shown in the event viewer every now and

Like 0 Reply You have posted to a forum that requires a moderator to approve posts before they are publicly available. Lastly, see if you can update the drivers for the SCSIcard. The firmware updates seem to have resolved the isses. 0 Kudos Reply check here If i switch back to 460, it works fine.

After talking with Symantec GlenRoetman Level 3 ‎04-22-2010 08:05 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content After talking I have talked to techs and they say ignore the error. Stay logged in Welcome to Windows Vista Tips Welcome to Windows Vista Tips, your resource for help for any tech support and computing help with Windows Vista..

Posted by Mark_A_Smith on 17 Nov 2006 19:58 That is your Adaptec SCSI controller - most likely connected to your tape drive.

No, create an account now. Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic for Current User Bookmark Subscribe Printer Friendly Page The device, \Device\Scsi\adpu160m1, did not respond within the Covered by US Patent. Ask a Question Member Login Remember Me Forgot your password?

After that, you can post your question and our members will help you out. You'll be able to ask questions about Vista or chat with the community and help others. Art Bunch posted Jul 11, 2016 Do i need windows 8 security updates??? original site Craig, Sep 1, 2004, in forum: Windows Vista Drivers Replies: 0 Views: 745 David J.

Select the option "uninstall all symantec device drivers"4. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... We installed on the IBM server and there is no error. If you are still receiving SCSI controller errors after checking the drivers, firmware, and connections, you will need to address this with your hardware vendor. 0 Kudos Reply

PDT Register Now Question has a verified solution. Privacy Policy Support Terms of Use Community Dell.com Search Shop Support Community Home Support Forums Blogs Groups What Do I Buy Owners Club TechCenter FAQ's More ... Restart the server9. Your name or email address: Do you already have an account?

I am using backup exec 11d for software. It makes it to about 2GB either from Disk or Direct to tape and just pops up the error: The driver detected a controller error on \Device\Scsi\adpu160m1. 0 Kudos Reply Re: Solved Go to Solution GlenRoetman Level 3 ‎03-11-2010 12:45 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content I am Kevin Longley, Nov 19, 2006, in forum: Windows Server Replies: 0 Views: 936 Kevin Longley Nov 19, 2006 Error 1053: The service did not respond...

Privacy Policy Terms and Rules Help Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2017 XenForo Ltd. They don't take detrimental shortcuts. I contacted Quantum support and they informed me that I had to do a firmware update on my SuperLoader3.